Personal to Jekyll's various situations


layout: post
title: Jekyll tips
date: 2021-08-21 17:41 +8
description: Personal status to Jekyll
toc: false
share: true
comments: true
tags: Jekyll Development

compilation problem

ffi-1.11.1-x64-mingw32 requires ruby version < 2.7.dev, >= 2.2, which is incompatible with the current version, ruby 2.7.4p191
I used Ruby 2.5 in 2019, in 2021 I switched to another computer and switched to Ruby 2.7.4, and the original project was executed bundle exec jekyll serve Unable to deploy.

Solution: run bundle update see if you can solve the problem

Posted in 網站開發.

Leave a Reply

Your email address will not be published. Required fields are marked *